<!DOCTYPE html>
  <html lang="en-US"> 
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
		<link href="https://fonts.googleapis.com/css?family=Roboto%3A%2C500%2C400%2C700%2C900%7CBarlow%3A%2C400%2C700%2C900" rel="stylesheet"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<link media="all" href="https://propaintball.com/wp-content/cache/autoptimize/autoptimize_95c36633cb3a82818c1a3177c20fef18.php" rel="stylesheet" /><title>Quick Fire with Tyler Harmon of Dyansty - ProPaintball.com</title>
	<meta name="description" content="Tyler Harmon is one of the best professional paintball players in the world. He explains how he stays at the top of his game and looks back at event one." />
	<link rel="canonical" href="https://propaintball.com/quick-fire-with-tyler-harmon-of-dyansty/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Quick Fire with Tyler Harmon of Dyansty - ProPaintball.com" />
	<meta property="og:description" content="Tyler Harmon is one of the best professional paintball players in the world. He explains how he stays at the top of his game and looks back at event one." />
	<meta property="og:url" content="https://propaintball.com/quick-fire-with-tyler-harmon-of-dyansty/" />
	<meta property="og:site_name" content="ProPaintball.com" />
	<meta property="article:published_time" content="2021-05-22T01:10:41+00:00" />
	<meta property="article:modified_time" content="2021-05-22T01:11:12+00:00" />
	<meta property="og:image" content="https://propaintball.com/wp-content/uploads/2021/05/i-5GJQQWH-X2-e1621644713756.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="828" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Quinn Nadu">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="6 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://propaintball.com/#website","url":"https://propaintball.com/","name":"ProPaintball.com","description":"Dedicated to growing the game of paintball","potentialAction":[{"@type":"SearchAction","target":"https://propaintball.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://propaintball.com/quick-fire-with-tyler-harmon-of-dyansty/#primaryimage","inLanguage":"en-US","url":"https://propaintball.com/wp-content/uploads/2021/05/i-5GJQQWH-X2-e1621644713756.jpg","contentUrl":"https://propaintball.com/wp-content/uploads/2021/05/i-5GJQQWH-X2-e1621644713756.jpg","width":1200,"height":828,"caption":"Tyler Harmon at the NXL Sunshine State Open. Photo courtesy of Kurrite Photography"},{"@type":"WebPage","@id":"https://propaintball.com/quick-fire-with-tyler-harmon-of-dyansty/#webpage","url":"https://propaintball.com/quick-fire-with-tyler-harmon-of-dyansty/","name":"Quick Fire with Tyler Harmon of Dyansty - ProPaintball.com","isPartOf":{"@id":"https://propaintball.com/#website"},"primaryImageOfPage":{"@id":"https://propaintball.com/quick-fire-with-tyler-harmon-of-dyansty/#primaryimage"},"datePublished":"2021-05-22T01:10:41+00:00","dateModified":"2021-05-22T01:11:12+00:00","author":{"@id":"https://propaintball.com/#/schema/person/5a57dbd2b78a70e96bbe307ff1b29e6c"},"description":"Tyler Harmon is one of the best professional paintball players in the world. He explains how he stays at the top of his game and looks back at event one.","breadcrumb":{"@id":"https://propaintball.com/quick-fire-with-tyler-harmon-of-dyansty/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://propaintball.com/quick-fire-with-tyler-harmon-of-dyansty/"]}]},{"@type":"BreadcrumbList","@id":"https://propaintball.com/quick-fire-with-tyler-harmon-of-dyansty/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://propaintball.com/quick-fire-with-tyler-harmon-of-dyansty/#webpage"}}]},{"@type":"Person","@id":"https://propaintball.com/#/schema/person/5a57dbd2b78a70e96bbe307ff1b29e6c","name":"Quinn Nadu","image":{"@type":"ImageObject","@id":"https://propaintball.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7e01fef958faef506fbcd54d89c3c6d5?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/7e01fef958faef506fbcd54d89c3c6d5?s=96&d=mm&r=g","caption":"Quinn Nadu"},"description":"I've been playing paintball for more than 15 years. I have traveled all over the US to play in tournaments and scenario events. I focus on bringing exclusive interviews, product news, and breaking industry news to the readers.","sameAs":["https://www.pbforless.com/","https://www.instagram.com/qnadu_pb/","https://www.youtube.com/channel/UC3f7prv94PdjS1FqLslr95g"],"url":"https://propaintball.com/author/quinn/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ProPaintball.com &raquo; Feed" href="https://propaintball.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/propaintball.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=779b5751a6971621037fde1376e122fb"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		
	












<link rel='stylesheet' id='elementor-post-56162-css'  href='https://propaintball.com/wp-content/cache/autoptimize/autoptimize_single_8e42f3fd8563f75514b6ba3b55a13fb8.php?ver=1620306380' type='text/css' media='all' />


<link rel='stylesheet' id='elementor-global-css'  href='https://propaintball.com/wp-content/cache/autoptimize/autoptimize_single_46c62b023b830313dd74dbe756139e92.php?ver=1620306381' type='text/css' media='all' />

<link rel='stylesheet' id='digiqole-fonts-css'  href='https://fonts.googleapis.com/css?family=Barlow%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i%2C900%2C900i&#038;ver=1621645989' type='text/css' media='all' />















<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=779b5751a6971621037fde1376e122fb' type='text/css' media='all' />

<script type='text/javascript' src='https://propaintball.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>

<link rel="https://api.w.org/" href="https://propaintball.com/wp-json/" /><link rel="alternate" type="application/json" href="https://propaintball.com/wp-json/wp/v2/posts/57925" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://propaintball.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://propaintball.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://propaintball.com/?p=57925' />
<link rel="alternate" type="application/json+oembed" href="https://propaintball.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpropaintball.com%2Fquick-fire-with-tyler-harmon-of-dyansty%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://propaintball.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpropaintball.com%2Fquick-fire-with-tyler-harmon-of-dyansty%2F&#038;format=xml" />
<meta name="cdp-version" content="1.1.7" /><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//propaintball.com/?wordfence_lh=1&hid=3E9743445A48B2A56E819DD25944B2C4');
</script>      <meta name="description" content="Quick Fire with Tyler Harmon of Dyansty">
      <meta property="og:title" content="Quick Fire with Tyler Harmon of Dyansty">
      <meta property="og:description" content="Tyler Harmon is one of the most respected professional players in the league. He sits down and talks about event one of the NXL, as well as what he does to stay at the top of his game in the NXL Professional paintball league.">
      <meta property="og:image" content="https://propaintball.com/wp-content/uploads/2021/05/i-5GJQQWH-X2-e1621644713756-850x560.jpg"/>
      <meta property="og:url" content="https://propaintball.com/quick-fire-with-tyler-harmon-of-dyansty/">
      
   		
		    </head>
    <body class="post-template-default single single-post postid-57925 single-format-standard aawp-custom sidebar-active dark-mode elementor-default elementor-kit-56162 elementor-page elementor-page-57925" >

    
     
      
 
      <div class="body-inner-content">
      
       <div class="topbar topbar-gray">
   <div class="container">
      <div class="row">
         <div class="col-md-8">
            <div class="tranding-bg-white">
               
   <div class="tranding-bar">
				<div id="tredingcarousel" class="trending-slide carousel slide trending-slide-bg" data-ride="carousel">
											<p class="trending-title"><i class="fa fa-bolt"></i> Trending</p>
										<div class="carousel-inner">
																				<div class="carousel-item active">
															<div class="post-content">
									<p class="post-title title-small"><a href="https://propaintball.com/quick-fire-with-tyler-harmon-of-dyansty/">Quick Fire with Tyler Harmon of Dyansty</a></p>
								</div><!--/.most-view-item-content -->
							</div><!--/.carousel-item -->
																				<div class="carousel-item">
															<div class="post-content">
									<p class="post-title title-small"><a href="https://propaintball.com/quick-fire-with-trent-nitta-of-ne-hurricanes/">Quick Fire with Trent Nitta of NE Hurricanes</a></p>
								</div><!--/.most-view-item-content -->
							</div><!--/.carousel-item -->
																				<div class="carousel-item">
															<div class="post-content">
									<p class="post-title title-small"><a href="https://propaintball.com/quick-fire-with-beau-milo-of-nyx/">Quick Fire with Beau Milo of NYX</a></p>
								</div><!--/.most-view-item-content -->
							</div><!--/.carousel-item -->
																				<div class="carousel-item">
															<div class="post-content">
									<p class="post-title title-small"><a href="https://propaintball.com/nxl-2021-sunshine-state-paintball-event-1-results/">IMPACT Wins, 2021 NXL Sunshine State Event Results</a></p>
								</div><!--/.most-view-item-content -->
							</div><!--/.carousel-item -->
																				<div class="carousel-item">
															<div class="post-content">
									<p class="post-title title-small"><a href="https://propaintball.com/nxl-paintball-team-list/">NXL Pro Paintball Team List (2021)</a></p>
								</div><!--/.most-view-item-content -->
							</div><!--/.carousel-item -->
											</div> <!--/.carousel-inner-->
											<div class="tp-control">
							 <a class="tp-control-prev" href="#tredingcarousel" role="button" data-slide="prev">
							    <i class="fa fa-angle-left"></i>
							  </a>
							  <a class="tp-control-next" href="#tredingcarousel" role="button" data-slide="next">
							      <i class="fa fa-angle-right"></i>
							  </a>
						  </div>
					  				</div> <!--/.trending-slide-->
			</div> <!--/.container-->
               </div>
         </div>
         <div class="col-md-4 xs-center align-self-center text-right">
            <ul class="top-info">
               <li> <i class="fa fa-calendar-check-o" aria-hidden="true"></i>  
                May 21, 2021               </li>
            </ul>
         </div>
    
      <!-- end col -->
      </div>
   <!-- end row -->
   </div>
<!-- end container -->
</div>

<div class="header-middle-area">
   <div class="container">
      <div class="row">
          <div class="col-md-4 col-lg-3 align-self-center">
              <div class="logo-area">
                   
                                             <a rel='home' class="logo" href="https://propaintball.com/">
                                                         <img  class="img-fluid" src="//propaintball.com/wp-content/uploads/2015/03/pro-paintball-logo_200.png" alt="ProPaintball.com">
                                                   </a>
                        
              </div>
          </div>    
         <!-- col end  -->
         <div class="col-md-8 col-lg-9 align-self-center">
            <div class="banner-img text-right">
								<a href="https://www.amazon.com/gp/search/ref=as_li_qf_sp_sr_tl?ie=UTF8&#038;tag=ppb0ae-20&#038;keywords=best%20paintball%20gun&#038;index=aps&#038;camp=1789&#038;creative=9325&#038;linkCode=ur2&#038;linkId=139cff0d38400f26e10616c7fb5057a2" target="_blank">
				<img class="img-fluid" src="//propaintball.com/wp-content/uploads/2021/05/Red-Black-Friday-Sale-Leaderboard-Ad.png" alt="Digiqole ads">
			</a>
							</div>
         </div>
         <!-- col end  -->
      </div>
   </div>                     
</div>
<header id="header" class="header header-gradient">
      <div class=" header-wrapper  ">
         <div class="container">
            <nav class="navbar navbar-expand-lg navbar-light">
                                             <a class="logo d-none"" href="https://propaintball.com/">
                                                         <img  class="img-fluid" src="//propaintball.com/wp-content/uploads/2015/03/pro-paintball-logo_200.png" alt="ProPaintball.com">
                                                         
                        </a>
                         
                  <button class="navbar-toggler" type="button" data-toggle="collapse"
                        data-target="#primary-nav" aria-controls="primary-nav" aria-expanded="false"
                        aria-label="Toggle navigation">
                        <span class="navbar-toggler-icon"><i class="icon icon-menu"></i></span>
                  </button>
                  
                     <div id="primary-nav" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav"><li id="menu-item-45692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45692 nav-item"><a href="https://propaintball.com/about/" class="nav-link">About</a></li>
<li id="menu-item-56329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56329 nav-item dropdown"><a href="#" class="nav-link dropdown-toggle" data-toggle="dropdown">Buyer Guides</a>
<ul class="dropdown-menu">
	<li id="menu-item-56385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56385 nav-item"><a href="https://propaintball.com/best-paintball-markers/" class=" dropdown-item">Best Paintball Markers</a>	<li id="menu-item-56328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56328 nav-item"><a href="https://propaintball.com/best-paintball-gun/" class=" dropdown-item">Best Paintball Guns</a>	<li id="menu-item-56399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56399 nav-item"><a href="https://propaintball.com/best-paintball-gloves/" class=" dropdown-item">Best Paintball Gloves</a>	<li id="menu-item-56400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56400 nav-item"><a href="https://propaintball.com/best-paintball-masks/" class=" dropdown-item">Best Paintball Masks</a>	<li id="menu-item-56401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56401 nav-item"><a href="https://propaintball.com/best-paintball-vest/" class=" dropdown-item">Best Paintball Vest</a>	<li id="menu-item-56402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56402 nav-item"><a href="https://propaintball.com/best-paintball-sniper-rifles/" class=" dropdown-item">Best Paintball Sniper Rifles</a></ul>
</li>
<li id="menu-item-57386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-57386 nav-item dropdown"><a href="https://propaintball.com/best-paintball-gun/" class="nav-link dropdown-toggle" data-toggle="dropdown">Paintball Gun Reviews</a>
<ul class="dropdown-menu">
	<li id="menu-item-57389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57389 nav-item"><a href="https://propaintball.com/tippmann-tmc/" class=" dropdown-item">Tippmann TMC Paintball Gun Review</a>	<li id="menu-item-57387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57387 nav-item"><a href="https://propaintball.com/planet-eclipse-gtek/" class=" dropdown-item">Planet Eclipse GTEK Paintball Gun Review</a>	<li id="menu-item-57388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57388 nav-item"><a href="https://propaintball.com/tippmann-cronus/" class=" dropdown-item">Tippmann Cronus Paintball Gun Review</a>	<li id="menu-item-57407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57407 nav-item"><a href="https://propaintball.com/tippmann-gryphon/" class=" dropdown-item">Tippmann Gryphon Paintball Gun Review</a>	<li id="menu-item-57427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57427 nav-item"><a href="https://propaintball.com/tippmann-x7-phenom/" class=" dropdown-item">Tippmann X7 Phenom Paintball Gun Review</a></ul>
</li>
<li id="menu-item-57818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57818 nav-item"><a href="https://propaintball.com/category/guides/" class="nav-link">Guides</a></li>
<li id="menu-item-45695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45695 nav-item"><a href="https://propaintball.com/contact/" class="nav-link">Contact</a></li>
<li id="menu-item-56405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56405 nav-item"><a href="https://propaintball.com/affiliate-disclaimer/" class="nav-link">Affiliate Disclaimer</a></li>
</ul></div>                   
                                                                     <ul class="social-links text-right">
                        
                                                            </ul>
                                                   <!-- end social links -->
                        
                        <div class="nav-search-area">
                                                         <div class="header-search-icon">
                                 <a href="#modal-popup-2" class="navsearch-button nav-search-button xs-modal-popup"><i class="icon icon-search1"></i></a>
                              </div>
                                                      <!-- xs modal -->
                           <div class="zoom-anim-dialog mfp-hide modal-searchPanel ts-search-form" id="modal-popup-2">
                              <div class="modal-dialog modal-lg">
                                 <div class="modal-content">
                                    <div class="xs-search-panel">
                                          
        <form  method="get" action="https://propaintball.com/" class="digiqole-serach xs-search-group">
            <div class="input-group">
                <input type="search" class="form-control" name="s" placeholder="Search Keyword" value="">
                <button class="input-group-btn search-button"><i class="icon icon-search1"></i></button>
            </div>
        </form>                                    </div>
                                 </div>
                              </div>
                           </div><!-- End xs modal --><!-- end language switcher strart -->
                        </div>
                        
                                    <!-- Site search end-->
                                             
                           
            </nav>
         </div><!-- container end-->
      </div>
</header>

   <div class="container">
         <div class="row">
            <div class="col-lg-12">
                  <ol class="breadcrumb" data-wow-duration="2s"><li><i class="fa fa-home"></i> <a href="https://propaintball.com">Home</a><i class="fa fa-angle-right"></i></li> <li> <a href=https://propaintball.com/category/featured/>Featured</a> </li><li><i class="fa fa-angle-right"></i>Quick Fire with&hellip;</li></ol>            </div>     
         </div>     
   </div> 
  
    
    
<div id="main-content" class="main-container blog-single post-layout-style1"  role="main">
    <div class="container">
        <div class="row">
            
        </div>   
        <div class="row">
                    <div class="col-lg-8 col-md-12">
            					<article id="post-57925" class="post-content post-single post-57925 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-frontpage category-industry category-interviews">
                     <!-- Article header -->
   <header class="entry-header clearfix">
        
       <h1 class="post-title lg">
         Quick Fire with Tyler Harmon of Dyansty          
      </h1>
      	<ul class="post-meta">
         
         <li class="post-category">
            <a 
               class="post-cat" 
               href="https://propaintball.com/category/featured/"
               style=" background-color:#fc4a00;color:#ffffff "
               >
               <span class="before" style="background-color:#fc4a00;color:#ffffff "></span>Featured<span class="after" style="background-color:#fc4a00;color:#ffffff"></span>
            </a><a 
               class="post-cat" 
               href="https://propaintball.com/category/frontpage/"
               style=" background-color:#fc4a00;color:#ffffff "
               >
               <span class="before" style="background-color:#fc4a00;color:#ffffff "></span>Front Page<span class="after" style="background-color:#fc4a00;color:#ffffff"></span>
            </a><a 
               class="post-cat" 
               href="https://propaintball.com/category/industry/"
               style=" background-color:#fc4a00;color:#ffffff "
               >
               <span class="before" style="background-color:#fc4a00;color:#ffffff "></span>Industry News<span class="after" style="background-color:#fc4a00;color:#ffffff"></span>
            </a><a 
               class="post-cat" 
               href="https://propaintball.com/category/featured/interviews/"
               style=" background-color:#fc4a00;color:#ffffff "
               >
               <span class="before" style="background-color:#fc4a00;color:#ffffff "></span>Interviews<span class="after" style="background-color:#fc4a00;color:#ffffff"></span>
            </a> 
         </li>
            <li class="post-author"><img alt='' src='https://secure.gravatar.com/avatar/7e01fef958faef506fbcd54d89c3c6d5?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7e01fef958faef506fbcd54d89c3c6d5?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' loading='lazy'/><a href="https://propaintball.com/author/quinn/">Quinn Nadu</a></li><li class="post-meta-date">
					<i class="fa fa-clock-o"></i>
						May 21, 2021</li> <li class="post-comment"><i class="fa fa-comments"></i><a href="#" class="comments-link">0 </a></li>	</ul>
   </header><!-- header end -->



		<div class="post-media post-image">
            		     <img class="img-fluid" src="https://propaintball.com/wp-content/uploads/2021/05/i-5GJQQWH-X2-e1621644713756-850x560.jpg" alt=" Quick Fire with Tyler Harmon of Dyansty">
                              <p class="img-caption-text">Tyler Harmon at the NXL Sunshine State Open. Photo courtesy of Kurrite Photography</p>

              
      </div>
    
		<div class="post-body clearfix">

		<!-- Article content -->
		<div class="entry-content clearfix">
					<div data-elementor-type="wp-post" data-elementor-id="57925" class="elementor elementor-57925" data-elementor-settings="[]">
						<div class="elementor-inner">
							<div class="elementor-section-wrap">
							<section class="elementor-section elementor-top-section elementor-element elementor-element-3cfca52 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="3cfca52" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-c48e24f" data-id="c48e24f" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-f6fed41 elementor-widget elementor-widget-text-editor" data-id="f6fed41" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
					<p>San Diego Dynasty has been the home to some of the greatest paintball players to ever play the game; Fragoza, Lang, Greenspan. But that conversation is quickly changing. Tyler Harmon is perhaps the most versatile weapon in the sport of professional paintball, and he has firmly cemented himself into every conversation about the best paintball athlete in the world.</p><p>Athleticism in the NXL professional paintball league is on a parabolic rise, and Tyler Harmon towers above the rest, both literally and figuratively. His unique combination of size, speed, body control, and elite marker skills makes him one of the most dangerous players on the field. Best of all, he has all the accolades to back it up; he turned pro at 14, has won multiple World Championships, and is the undisputed, undefeated World Champion in the ProTour 1v1 league. </p><p>I had a chance to sit down with Tyler to talk about event 1 of the NXL, the Sunshine State Open, as well as find out what Tyler has done to become unilaterally respected by every pro in the sport. </p>					</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-03b0a9c elementor-widget elementor-widget-heading" data-id="03b0a9c" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Looking Back on Event One of the NXL</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-b7acebb elementor-widget elementor-widget-text-editor" data-id="b7acebb" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
					<p>At what point did Dynasty realize they were going to be missing a few key players due to injuries? Was it last second or did you have time to prepare?</p>					</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-73ae8cc elementor-blockquote--skin-border elementor-blockquote--button-color-official elementor-widget elementor-widget-blockquote" data-id="73ae8cc" data-element_type="widget" data-widget_type="blockquote.default">
				<div class="elementor-widget-container">
					<blockquote class="elementor-blockquote">
			<p class="elementor-blockquote__content">
				Tyler: "We only had about two weeks to prepare for being down a couple bodies. Ryan hurt his back the weekend before the event which is obviously a huge asset to the performance of the team on the field. Blake had also been dealing with a knee injury since World Cup that we are diligently monitoring and we decided to play him up the middle to keep a lot of impact off his knee. We were definitely at a bit of a disadvantage with these injuries but feel that we still had all the pieces we needed on the field to get the job done in Florida." 
			</p>
					</blockquote>
				</div>
				</div>
				<div class="elementor-element elementor-element-134bdbf elementor-widget elementor-widget-text-editor" data-id="134bdbf" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
					<p>This was the first event in a long time that Ryan Greenspan wasn&#8217;t on the field, how did that effect Dynasty?</p>					</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-e666db3 elementor-blockquote--skin-border elementor-blockquote--button-color-official elementor-widget elementor-widget-blockquote" data-id="e666db3" data-element_type="widget" data-widget_type="blockquote.default">
				<div class="elementor-widget-container">
					<blockquote class="elementor-blockquote">
			<p class="elementor-blockquote__content">
				Tyler: "Not having Ryan on the field is always going to be a huge loss for the team as he is one of the most versatile players to ever play the game. He’s a huge facilitator for end-of-game movement and is a beast at paintball so we definitely missed him out there. From what I understand the man is feeling better and should be all good to go for event #2."
			</p>
					</blockquote>
				</div>
				</div>
				<div class="elementor-element elementor-element-62e59c5 elementor-widget elementor-widget-image" data-id="62e59c5" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
												<img width="800" height="534" src="https://propaintball.com/wp-content/uploads/2021/05/i-sVdXJXF-X3-1024x683.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://propaintball.com/wp-content/uploads/2021/05/i-sVdXJXF-X3-1024x683.jpg 1024w, https://propaintball.com/wp-content/uploads/2021/05/i-sVdXJXF-X3-768x512.jpg 768w, https://propaintball.com/wp-content/uploads/2021/05/i-sVdXJXF-X3-1536x1024.jpg 1536w, https://propaintball.com/wp-content/uploads/2021/05/i-sVdXJXF-X3.jpg 1600w" sizes="(max-width: 800px) 100vw, 800px" />														</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-3f688fa elementor-widget elementor-widget-heading" data-id="3f688fa" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Gameplans and keeping emotions in check. </h2>		</div>
				</div>
				<div class="elementor-element elementor-element-2855d47 elementor-widget elementor-widget-text-editor" data-id="2855d47" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
					<p>What was the feeling throughout  the team after a slow start on day one? Were emotions running a bit high, or was it all business in the Dynasty war room? </p>					</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-f5ef0f6 elementor-blockquote--skin-border elementor-blockquote--button-color-official elementor-widget elementor-widget-blockquote" data-id="f5ef0f6" data-element_type="widget" data-widget_type="blockquote.default">
				<div class="elementor-widget-container">
					<blockquote class="elementor-blockquote">
			<p class="elementor-blockquote__content">
				Tyler: "The feelings amongst the team were extremely performance driven and inspired after a slow start on day 1. We made some micro adjustments to where players were positioned and how we were going to play the game and had tremendous success from that point forward. The best teams and players in the world have their ups and downs and it’s up to all of us as individuals to bring our best in every moment. There were definitely some high-tension moments throughout the weekend but that’s just due to the fact that we have a completely different organization than we did just a few months ago at World Cup. We are constantly experimenting with exactly how to put all the pieces together to provide the most success possible for the team. "
			</p>
					</blockquote>
				</div>
				</div>
				<div class="elementor-element elementor-element-d47e47b elementor-widget elementor-widget-text-editor" data-id="d47e47b" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
					<p>If you could go back in time and change one thing about the Dynasty gameplan for the Florida layout, what would it have been?</p>					</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-cb8f67b elementor-blockquote--skin-border elementor-blockquote--button-color-official elementor-widget elementor-widget-blockquote" data-id="cb8f67b" data-element_type="widget" data-widget_type="blockquote.default">
				<div class="elementor-widget-container">
					<blockquote class="elementor-blockquote">
			<p class="elementor-blockquote__content">
				Tyler: " I think the only thing I would have changed about the game plan that we had set for event #1 on Sunday would be to unleash Blake up the middle and have him be the aggressor instead of trying to lure the other team up the middle so we could shoot them coming into our side of the field. When we are the aggressor it provides unique opportunities for our players to make moves off of Blake and more times than not Blake is going to eliminate a couple of the opposing team players because he’s such a monster when we let him off the leash."
			</p>
					</blockquote>
				</div>
				</div>
				<div class="elementor-element elementor-element-f61fd41 elementor-widget elementor-widget-heading" data-id="f61fd41" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">New Faces in the pits.</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-bfb6681 elementor-widget elementor-widget-text-editor" data-id="bfb6681" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
					<p>Dynasty saw the departure of long-time coach Rusty Glaze; although he was replaced by a familiar face in Kevin Bredthauer. Has he been able to step into the role of head coach pretty seamlessly? And, how does his style differ from Rusty? </p>					</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-03c88a7 elementor-blockquote--skin-border elementor-blockquote--button-color-official elementor-widget elementor-widget-blockquote" data-id="03c88a7" data-element_type="widget" data-widget_type="blockquote.default">
				<div class="elementor-widget-container">
					<blockquote class="elementor-blockquote">
			<p class="elementor-blockquote__content">
				Tyler: "We will always hold Rusty close to our hearts in the Dynasty family and cherish all the amazing knowledge he brought to the team on how to approach the game. Skinny(Kevin) has done a tremendous job of stepping in and filling the role seamlessly. The dudes on the team want to win for Kevin the same way we did for Rusty and I know we are going to have a bright future with SK at the helm. <br><br>Kevin is extremely smart and very in tune with the team and will only get better and better as the months roll on. There are many similarities to the way that Rusty and Kevin approach coaching Dynasty but at the end of the day their main job is to give us good information so that we can go out there and get the job done. It’s up to us as players to put the team on our back and get the damn job done! Coaching an organization like Dynasty is no easy task but I have the utmost faith that Kevin is just the man for the job."
			</p>
					</blockquote>
				</div>
				</div>
				<div class="elementor-element elementor-element-6b0e331 elementor-widget elementor-widget-image" data-id="6b0e331" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
												<img width="800" height="640" src="https://propaintball.com/wp-content/uploads/2021/05/i-wrPMpFC-X2-1024x819.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://propaintball.com/wp-content/uploads/2021/05/i-wrPMpFC-X2-1024x819.jpg 1024w, https://propaintball.com/wp-content/uploads/2021/05/i-wrPMpFC-X2-768x614.jpg 768w, https://propaintball.com/wp-content/uploads/2021/05/i-wrPMpFC-X2.jpg 1200w" sizes="(max-width: 800px) 100vw, 800px" />														</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-18dc030 elementor-widget elementor-widget-heading" data-id="18dc030" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">A Tiger keeping his claws sharp.</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-c3e03d5 elementor-widget elementor-widget-text-editor" data-id="c3e03d5" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
					<p>You are seen as one of the top players in the league in terms of individual skill set, what do you do to stay so sharp after all these seasons in the pro division?</p>					</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-8ba5f68 elementor-blockquote--skin-border elementor-blockquote--button-color-official elementor-widget elementor-widget-blockquote" data-id="8ba5f68" data-element_type="widget" data-widget_type="blockquote.default">
				<div class="elementor-widget-container">
					<blockquote class="elementor-blockquote">
			<p class="elementor-blockquote__content">
				Tyler: "I’m a freak of nature when it comes to my body size and style of play so I think that plays a huge role in my unorthodox skill set as a paintball player. I’m 6’2 which gives me a huge range of motion when I get into a gunfight and I’m able to navigate many areas of a bunker with rapid speed which is highly effective at winning gun battles. I eat, breathe, and sleep paintball and work diligently to be the most athletic version of myself possible for the Dynasty organization. A typical week for me consists of countless hours in the gym, co-hosting the “Play The Game Podcast” with Marcello Margott, and working on all of the fundamentals of gunfighting at one of my local paintball fields here in Arizona. I’m always doing something to keep myself dialed in and ready for Dynasty team practices and NXL events. I’m in love with paintball and so grateful to be able to live a full-time-paintball life!"<span style="background-color: transparent"></span>			</p>
					</blockquote>
				</div>
				</div>
				<div class="elementor-element elementor-element-eb1bce6 elementor-widget elementor-widget-text-editor" data-id="eb1bce6" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
					<p>With event two quickly approaching, it will be exciting to see this new Dynasty core continue to develop with Tyler as one of the feature players in the starting lineup. You can catch Tyler on his show<a href="http://www.ptgpodcast.com/"> Play the Game Podcast</a> to get more insight into his career and life.  </p><p>Tyler wanted to thank his sponsors<span style="background-color: transparent"> <a href="http://hkarmy.com">HKARMY</a>, <a href="https://fieldonepaintball.com/">Field One Paintball</a>, <a href="https://healbrand.com/">Heal Brand CBD</a>, <a href="https://tranzlabs.com/products/tranzfuse">Tranzfuse</a>, <a href="https://www.bkipaintball.com/">BKI paintball</a>, and <a href="https://www.gardenoflife.com/">Garden Of Life</a> .</span></p><p> </p><p>Special thanks to<a href="https://www.kurrite.com/"> Kurrite Photography</a> for the photos.</p>					</div>
						</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
						</div>
					</div>
		         <div class="post-footer clearfix">
                     </div> <!-- .entry-footer -->
			
         		</div> <!-- end entry-content -->
   </div> <!-- end post-body -->
               </article>
               
                
<div class="author-box solid-bg">
    <div class="author-img pull-left">
       <img alt='' src='https://secure.gravatar.com/avatar/7e01fef958faef506fbcd54d89c3c6d5?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7e01fef958faef506fbcd54d89c3c6d5?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/>    </div>
    <div class="author-info">
        <h3>Quinn Nadu</h3>
        <p class="author-url">
            <a href="#">
            https://www.pbforless.com/            </a>
        </p>
         <p> 
            I've been playing paintball for more than 15 years. I have traveled all over the US to play in tournaments and scenario events. I focus on bringing exclusive interviews, product news, and breaking industry news to the readers.         </p>
     </div>
</div> <!-- Author box end -->
                                            
               				            </div> <!-- .col-md-8 -->
            

   <div class="col-lg-4 col-md-12">
      <div id="sidebar" class="sidebar" role="complementary">
         <div id="text-12" class="widget widget_text"><h3 class="widget-title"> <span class="title-angle-shap">About</span></h3>			<div class="textwidget"><p>PROpaintball.com is dedicated to the paintball lifestyle. We’re a community driven platform uniquely covering all facets of the sport; the ballers’ source for news, knowledge, insight, and information. Providing players with a medium for exploring fresh content, shopping high-end product, and sharing personal opinion defines our mission of promoting and fueling a more unified and prosperous game. <a href="https://propaintball.com/about/">Learn more &gt;&gt;</a></p>
</div>
		</div><div id="text-14" class="widget widget_text"><h3 class="widget-title"> <span class="title-angle-shap">Top Paintball Guns of 2021</span></h3>			<div class="textwidget"><p>Best Paintball Gun under $150:<br />
<a href="https://www.amazon.com/dp/B0851PF64Y?tag=ppb0ae-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" target="_blank" rel="noopener">Tippmann Stormer Paintball Marker Gun</a><br />
Best Paintball Gun under $300:<br />
<a href="https://www.amazon.com/dp/B07GCVTVYB?tag=ppb0ae-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" target="_blank" rel="noopener">Planet Eclipse EMEK 100</a><br />
Best Paintball Gun under $500:<br />
<a href="https://amzn.to/3eQEnzJ" target="_blank" rel="noopener">Empire Axe 2.0</a><br />
Best Paintball Gun under $800:<br />
<a href="https://www.amazon.com/dp/B083N6HPTR?tag=ppb0ae-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" target="_blank" rel="noopener">Planet Eclipse GTEK 170R</a><br />
Best Mechanical Paintball Gun:<br />
<a href="https://www.amazon.com/dp/B07GCVTVYB?tag=ppb0ae-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" target="_blank" rel="noopener">Planet Eclipse EMEK</a><br />
Best Paintball Gun money can buy:<br />
<a href="https://www.amazon.com/dp/B084T71X6J?tag=ppb0ae-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" target="_blank" rel="noopener">DLX HK Army Luxe</a></p>
</div>
		</div><div id="text-11" class="widget widget_text"><h3 class="widget-title"> <span class="title-angle-shap">Buyer Guides</span></h3>			<div class="textwidget"><p><a href="https://propaintball.com/best-paintball-gun/">Best Paintball Guns</a></p>
<p><a href="https://propaintball.com/best-paintball-markers/">Best Paintball Markers</a></p>
<p><a href="https://propaintball.com/best-paintball-sniper-rifles/">Best Paintball Snipers</a></p>
<p><a href="https://propaintball.com/best-paintball-gloves/">Best Paintball Gloves</a></p>
<p><a href="https://propaintball.com/best-paintball-masks/">Best Paintball Masks</a></p>
<p><a href="https://propaintball.com/best-paintball-vest/">Best Paintball Vests</a></p>
</div>
		</div><div id="text-10" class="widget widget_text"><h3 class="widget-title"> <span class="title-angle-shap">Events and Promotions</span></h3>			<div class="textwidget"><p>Brand your company or event with <a href="https://customwater.com"><strong>Custom Logo Water Bottles</strong></a>.</p>
<p>The best business cards are <a href="https://metalkards.com/metal-cards"><strong>Metal Kards</strong></a>.</p>
</div>
		</div><div id="text-13" class="widget widget_text"><h3 class="widget-title"> <span class="title-angle-shap">Disclaimer</span></h3>			<div class="textwidget"><div class="ftw">
<div class="wrp cnt">
<div class="colm oth lst">
<section id="text-2">
<div class="scn">
<div class="textwidget">
<p>ProPaintball.com is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.com. Amazon and the Amazon logo are trademarks of Amazon.com, Inc or its affiliates.</p>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
		</div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="amzn-assoc-ad-b890befc-9f83-4370-8f47-6dd517eda4a9"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=b890befc-9f83-4370-8f47-6dd517eda4a9"></script></div></div>      </div> <!-- #sidebar --> 
   </div><!-- Sidebar col end -->
         
        </div> <!-- .row -->
     
    </div> <!-- .container -->
</div> <!--#main-content -->

        
  
   

            
         
   <div class="copy-right">
         <div class="container">
            <div class="row">
               <div class="col-md-11  align-self-center">

                  <div class="copyright-text text-center">
                                    <p> &copy; 2021, Pro Paintball. All rights reserved</p>
                  </div>
               </div>


               <div class="top-up-btn col-md-1">
                  <!-- end footer -->
                                       <div class="BackTo">
                        <a href="#" class="icon icon-arrow-up" aria-hidden="true"></a>
                     </div>
                                 </div>
            </div>
            <!-- end row -->
         </div>
   </div>
        <!-- end footer -->
    </div>

   


<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://propaintball.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://propaintball.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://propaintball.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://propaintball.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://propaintball.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://propaintball.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://propaintball.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/propaintball.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>

<script type='text/javascript' id='toc-front-js-extra'>
/* <![CDATA[ */
var tocplus = {"visibility_show":"show","visibility_hide":"hide","visibility_hide_by_default":"1","width":"Auto"};
/* ]]> */
</script>


<script type='text/javascript' id='elementskit-framework-js-frontend-js-after'>
		var elementskit = {
            resturl: 'https://propaintball.com/wp-json/elementskit/v1/',
        }

		
</script>











<script type='text/javascript' id='digiqole-script-js-extra'>
/* <![CDATA[ */
var digiqole_ajax = {"ajax_url":"https:\/\/propaintball.com\/wp-admin\/admin-ajax.php","blog_sticky_sidebar":"no"};
/* ]]> */
</script>






<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/propaintball.com\/wp-admin\/admin-ajax.php","nonce":"51a009bdb5","urls":{"assets":"https:\/\/propaintball.com\/wp-content\/plugins\/elementor-pro\/assets\/"},"i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/propaintball.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>






<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1365,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1620,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"direction":"min","is_enabled":false}}},"version":"3.2.3","is_static":false,"experimentalFeatures":{"form-submissions":true},"urls":{"assets":"https:\/\/propaintball.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":57925,"title":"Quick%20Fire%20with%20Tyler%20Harmon%20of%20Dyansty%20%E2%80%93%20ProPaintball.com","excerpt":"Tyler Harmon is one of the most respected professional players in the league. He sits down and talks about event one of the NXL, as well as what he does to stay at the top of his game in the NXL Professional paintball league.","featuredImage":"https:\/\/propaintball.com\/wp-content\/uploads\/2021\/05\/i-5GJQQWH-X2-e1621644713756-1024x707.jpg"}};
</script>







<script src='https://stats.wp.com/e-202120.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'68562535',post:'57925',tz:'-7',srv:'propaintball.com'} ]);
	_stq.push([ 'clickTrackerInit', '68562535', '57925' ]);
</script>

   <script defer src="https://propaintball.com/wp-content/cache/autoptimize/autoptimize_86e676de0dd05c3dc0977f8bcff45f7a.php"></script></body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 

Served from: propaintball.com @ 2021-05-21 18:13:10 by W3 Total Cache
-->