<!DOCTYPE html>
  <html lang="en-US"> 
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
		<link href="https://fonts.googleapis.com/css?family=Roboto%3A%2C500%2C400%2C700%2C900%7CBarlow%3A%2C400%2C700%2C900" rel="stylesheet"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<link media="all" href="https://propaintball.com/wp-content/cache/autoptimize/autoptimize_2381a5bc1dd130f44d5ad373228ed667.php" rel="stylesheet" /><title>Tyler Harmon leaves Dynasty and joins Houston Heat - ProPaintball.com</title>
	<link rel="canonical" href="https://propaintball.com/tyler-harmon-leaves-dynasty-and-joins-houston-hear/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Tyler Harmon leaves Dynasty and joins Houston Heat - ProPaintball.com" />
	<meta property="og:description" content="Professional paintball player Tyler Harmon, has made the very sudden decision to leave his long time home in San Diego to join Houston Heat&#039;s super team." />
	<meta property="og:url" content="https://propaintball.com/tyler-harmon-leaves-dynasty-and-joins-houston-hear/" />
	<meta property="og:site_name" content="ProPaintball.com" />
	<meta property="article:published_time" content="2021-06-04T08:54:40+00:00" />
	<meta property="article:modified_time" content="2021-06-04T08:55:03+00:00" />
	<meta property="og:image" content="https://propaintball.com/wp-content/uploads/2021/06/ty.jpg" />
	<meta property="og:image:width" content="598" />
	<meta property="og:image:height" content="508" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Quinn Nadu" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://propaintball.com/#website","url":"https://propaintball.com/","name":"ProPaintball.com","description":"Dedicated to growing the game of paintball","potentialAction":[{"@type":"SearchAction","target":"https://propaintball.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://propaintball.com/tyler-harmon-leaves-dynasty-and-joins-houston-hear/#primaryimage","inLanguage":"en-US","url":"https://propaintball.com/wp-content/uploads/2021/06/ty.jpg","contentUrl":"https://propaintball.com/wp-content/uploads/2021/06/ty.jpg","width":598,"height":508,"caption":"Photo Courtesy of MCPhotography19"},{"@type":"WebPage","@id":"https://propaintball.com/tyler-harmon-leaves-dynasty-and-joins-houston-hear/#webpage","url":"https://propaintball.com/tyler-harmon-leaves-dynasty-and-joins-houston-hear/","name":"Tyler Harmon leaves Dynasty and joins Houston Heat - ProPaintball.com","isPartOf":{"@id":"https://propaintball.com/#website"},"primaryImageOfPage":{"@id":"https://propaintball.com/tyler-harmon-leaves-dynasty-and-joins-houston-hear/#primaryimage"},"datePublished":"2021-06-04T08:54:40+00:00","dateModified":"2021-06-04T08:55:03+00:00","author":{"@id":"https://propaintball.com/#/schema/person/5a57dbd2b78a70e96bbe307ff1b29e6c"},"breadcrumb":{"@id":"https://propaintball.com/tyler-harmon-leaves-dynasty-and-joins-houston-hear/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://propaintball.com/tyler-harmon-leaves-dynasty-and-joins-houston-hear/"]}]},{"@type":"BreadcrumbList","@id":"https://propaintball.com/tyler-harmon-leaves-dynasty-and-joins-houston-hear/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://propaintball.com/tyler-harmon-leaves-dynasty-and-joins-houston-hear/#webpage"}}]},{"@type":"Person","@id":"https://propaintball.com/#/schema/person/5a57dbd2b78a70e96bbe307ff1b29e6c","name":"Quinn Nadu","image":{"@type":"ImageObject","@id":"https://propaintball.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7e01fef958faef506fbcd54d89c3c6d5?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/7e01fef958faef506fbcd54d89c3c6d5?s=96&d=mm&r=g","caption":"Quinn Nadu"},"description":"I've been playing paintball for more than 15 years. I have traveled all over the US to play in tournaments and scenario events. I focus on bringing exclusive interviews, product news, and breaking industry news to the readers.","sameAs":["https://www.pbforless.com/","https://www.instagram.com/qnadu_pb/","https://www.youtube.com/channel/UC3f7prv94PdjS1FqLslr95g"],"url":"https://propaintball.com/author/quinn/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ProPaintball.com &raquo; Feed" href="https://propaintball.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/propaintball.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=779b5751a6971621037fde1376e122fb"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		
	












<link rel='stylesheet' id='elementor-post-56162-css'  href='https://propaintball.com/wp-content/cache/autoptimize/autoptimize_single_8e42f3fd8563f75514b6ba3b55a13fb8.php?ver=1622133781' type='text/css' media='all' />


<link rel='stylesheet' id='elementor-global-css'  href='https://propaintball.com/wp-content/cache/autoptimize/autoptimize_single_46c62b023b830313dd74dbe756139e92.php?ver=1622133782' type='text/css' media='all' />

<link rel='stylesheet' id='digiqole-fonts-css'  href='https://fonts.googleapis.com/css?family=Barlow%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i%2C900%2C900i&#038;ver=1622797009' type='text/css' media='all' />















<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=779b5751a6971621037fde1376e122fb' type='text/css' media='all' />

<script type='text/javascript' src='https://propaintball.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>

<link rel="https://api.w.org/" href="https://propaintball.com/wp-json/" /><link rel="alternate" type="application/json" href="https://propaintball.com/wp-json/wp/v2/posts/57997" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://propaintball.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://propaintball.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://propaintball.com/?p=57997' />
<link rel="alternate" type="application/json+oembed" href="https://propaintball.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpropaintball.com%2Ftyler-harmon-leaves-dynasty-and-joins-houston-hear%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://propaintball.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpropaintball.com%2Ftyler-harmon-leaves-dynasty-and-joins-houston-hear%2F&#038;format=xml" />
<meta name="cdp-version" content="1.1.7" /><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//propaintball.com/?wordfence_lh=1&hid=30802FC97E985D2A61C8AAD4BFD9A176');
</script>      <meta name="description" content="Tyler Harmon leaves Dynasty and joins Houston Heat">
      <meta property="og:title" content="Tyler Harmon leaves Dynasty and joins Houston Heat">
      <meta property="og:description" content="Professional paintball player Tyler Harmon, has made the very sudden decision to leave his long time home in San Diego to join Houston Heat's super team.">
      <meta property="og:image" content="https://propaintball.com/wp-content/uploads/2021/06/ty.jpg"/>
      <meta property="og:url" content="https://propaintball.com/tyler-harmon-leaves-dynasty-and-joins-houston-hear/">
      
   		
		    </head>
    <body class="post-template-default single single-post postid-57997 single-format-standard aawp-custom sidebar-active dark-mode elementor-default elementor-kit-56162 elementor-page elementor-page-57997" >

    
     
      
 
      <div class="body-inner-content">
      
       <div class="topbar topbar-gray">
   <div class="container">
      <div class="row">
         <div class="col-md-8">
            <div class="tranding-bg-white">
               
   <div class="tranding-bar">
				<div id="tredingcarousel" class="trending-slide carousel slide trending-slide-bg" data-ride="carousel">
											<p class="trending-title"><i class="fa fa-bolt"></i> Trending</p>
										<div class="carousel-inner">
																				<div class="carousel-item active">
															<div class="post-content">
									<p class="post-title title-small"><a href="https://propaintball.com/tyler-harmon-leaves-dynasty-and-joins-houston-hear/">Tyler Harmon leaves Dynasty and joins Houston Heat</a></p>
								</div><!--/.most-view-item-content -->
							</div><!--/.carousel-item -->
																				<div class="carousel-item">
															<div class="post-content">
									<p class="post-title title-small"><a href="https://propaintball.com/quick-fire-icpl-preview-with-ryan-moorhead/">Quick Fire ICPL Preview with Ryan Moorhead</a></p>
								</div><!--/.most-view-item-content -->
							</div><!--/.carousel-item -->
																				<div class="carousel-item">
															<div class="post-content">
									<p class="post-title title-small"><a href="https://propaintball.com/quick-fire-with-tyler-harmon-of-dyansty/">Quick Fire with Tyler Harmon of Dyansty</a></p>
								</div><!--/.most-view-item-content -->
							</div><!--/.carousel-item -->
																				<div class="carousel-item">
															<div class="post-content">
									<p class="post-title title-small"><a href="https://propaintball.com/quick-fire-with-trent-nitta-of-ne-hurricanes/">Quick Fire with Trent Nitta of NE Hurricanes</a></p>
								</div><!--/.most-view-item-content -->
							</div><!--/.carousel-item -->
																				<div class="carousel-item">
															<div class="post-content">
									<p class="post-title title-small"><a href="https://propaintball.com/quick-fire-with-beau-milo-of-nyx/">Quick Fire with Beau Milo of NYX</a></p>
								</div><!--/.most-view-item-content -->
							</div><!--/.carousel-item -->
											</div> <!--/.carousel-inner-->
											<div class="tp-control">
							 <a class="tp-control-prev" href="#tredingcarousel" role="button" data-slide="prev">
							    <i class="fa fa-angle-left"></i>
							  </a>
							  <a class="tp-control-next" href="#tredingcarousel" role="button" data-slide="next">
							      <i class="fa fa-angle-right"></i>
							  </a>
						  </div>
					  				</div> <!--/.trending-slide-->
			</div> <!--/.container-->
               </div>
         </div>
         <div class="col-md-4 xs-center align-self-center text-right">
            <ul class="top-info">
               <li> <i class="fa fa-calendar-check-o" aria-hidden="true"></i>  
                June 4, 2021               </li>
            </ul>
         </div>
    
      <!-- end col -->
      </div>
   <!-- end row -->
   </div>
<!-- end container -->
</div>

<div class="header-middle-area">
   <div class="container">
      <div class="row">
          <div class="col-md-4 col-lg-3 align-self-center">
              <div class="logo-area">
                   
                                             <a rel='home' class="logo" href="https://propaintball.com/">
                                                         <img  class="img-fluid" src="//propaintball.com/wp-content/uploads/2015/03/pro-paintball-logo_200.png" alt="ProPaintball.com">
                                                   </a>
                        
              </div>
          </div>    
         <!-- col end  -->
         <div class="col-md-8 col-lg-9 align-self-center">
            <div class="banner-img text-right">
								<a href="https://www.amazon.com/gp/search/ref=as_li_qf_sp_sr_tl?ie=UTF8&#038;tag=ppb0ae-20&#038;keywords=best%20paintball%20gun&#038;index=aps&#038;camp=1789&#038;creative=9325&#038;linkCode=ur2&#038;linkId=139cff0d38400f26e10616c7fb5057a2" target="_blank">
				<img class="img-fluid" src="//propaintball.com/wp-content/uploads/2021/05/Red-Black-Friday-Sale-Leaderboard-Ad.png" alt="Digiqole ads">
			</a>
							</div>
         </div>
         <!-- col end  -->
      </div>
   </div>                     
</div>
<header id="header" class="header header-gradient">
      <div class=" header-wrapper  ">
         <div class="container">
            <nav class="navbar navbar-expand-lg navbar-light">
                                             <a class="logo d-none"" href="https://propaintball.com/">
                                                         <img  class="img-fluid" src="//propaintball.com/wp-content/uploads/2015/03/pro-paintball-logo_200.png" alt="ProPaintball.com">
                                                         
                        </a>
                         
                  <button class="navbar-toggler" type="button" data-toggle="collapse"
                        data-target="#primary-nav" aria-controls="primary-nav" aria-expanded="false"
                        aria-label="Toggle navigation">
                        <span class="navbar-toggler-icon"><i class="icon icon-menu"></i></span>
                  </button>
                  
                     <div id="primary-nav" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav"><li id="menu-item-45692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45692 nav-item"><a href="https://propaintball.com/about/" class="nav-link">About</a></li>
<li id="menu-item-56329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56329 nav-item dropdown"><a href="#" class="nav-link dropdown-toggle" data-toggle="dropdown">Buyer Guides</a>
<ul class="dropdown-menu">
	<li id="menu-item-56385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56385 nav-item"><a href="https://propaintball.com/best-paintball-markers/" class=" dropdown-item">Best Paintball Markers</a>	<li id="menu-item-56328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56328 nav-item"><a href="https://propaintball.com/best-paintball-gun/" class=" dropdown-item">Best Paintball Guns</a>	<li id="menu-item-56399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56399 nav-item"><a href="https://propaintball.com/best-paintball-gloves/" class=" dropdown-item">Best Paintball Gloves</a>	<li id="menu-item-56400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56400 nav-item"><a href="https://propaintball.com/best-paintball-masks/" class=" dropdown-item">Best Paintball Masks</a>	<li id="menu-item-56401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56401 nav-item"><a href="https://propaintball.com/best-paintball-vest/" class=" dropdown-item">Best Paintball Vest</a>	<li id="menu-item-56402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56402 nav-item"><a href="https://propaintball.com/best-paintball-sniper-rifles/" class=" dropdown-item">Best Paintball Sniper Rifles</a></ul>
</li>
<li id="menu-item-57386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-57386 nav-item dropdown"><a href="https://propaintball.com/best-paintball-gun/" class="nav-link dropdown-toggle" data-toggle="dropdown">Paintball Gun Reviews</a>
<ul class="dropdown-menu">
	<li id="menu-item-57389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57389 nav-item"><a href="https://propaintball.com/tippmann-tmc/" class=" dropdown-item">Tippmann TMC Paintball Gun Review</a>	<li id="menu-item-57387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57387 nav-item"><a href="https://propaintball.com/planet-eclipse-gtek/" class=" dropdown-item">Planet Eclipse GTEK Paintball Gun Review</a>	<li id="menu-item-57388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57388 nav-item"><a href="https://propaintball.com/tippmann-cronus/" class=" dropdown-item">Tippmann Cronus Paintball Gun Review</a>	<li id="menu-item-57407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57407 nav-item"><a href="https://propaintball.com/tippmann-gryphon/" class=" dropdown-item">Tippmann Gryphon Paintball Gun Review</a>	<li id="menu-item-57427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57427 nav-item"><a href="https://propaintball.com/tippmann-x7-phenom/" class=" dropdown-item">Tippmann X7 Phenom Paintball Gun Review</a></ul>
</li>
<li id="menu-item-57818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57818 nav-item"><a href="https://propaintball.com/category/guides/" class="nav-link">Guides</a></li>
<li id="menu-item-45695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45695 nav-item"><a href="https://propaintball.com/contact/" class="nav-link">Contact</a></li>
<li id="menu-item-56405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56405 nav-item"><a href="https://propaintball.com/affiliate-disclaimer/" class="nav-link">Affiliate Disclaimer</a></li>
</ul></div>                   
                                                                     <ul class="social-links text-right">
                        
                                                            </ul>
                                                   <!-- end social links -->
                        
                        <div class="nav-search-area">
                                                         <div class="header-search-icon">
                                 <a href="#modal-popup-2" class="navsearch-button nav-search-button xs-modal-popup"><i class="icon icon-search1"></i></a>
                              </div>
                                                      <!-- xs modal -->
                           <div class="zoom-anim-dialog mfp-hide modal-searchPanel ts-search-form" id="modal-popup-2">
                              <div class="modal-dialog modal-lg">
                                 <div class="modal-content">
                                    <div class="xs-search-panel">
                                          
        <form  method="get" action="https://propaintball.com/" class="digiqole-serach xs-search-group">
            <div class="input-group">
                <input type="search" class="form-control" name="s" placeholder="Search Keyword" value="">
                <button class="input-group-btn search-button"><i class="icon icon-search1"></i></button>
            </div>
        </form>                                    </div>
                                 </div>
                              </div>
                           </div><!-- End xs modal --><!-- end language switcher strart -->
                        </div>
                        
                                    <!-- Site search end-->
                                             
                           
            </nav>
         </div><!-- container end-->
      </div>
</header>

   <div class="container">
         <div class="row">
            <div class="col-lg-12">
                  <ol class="breadcrumb" data-wow-duration="2s"><li><i class="fa fa-home"></i> <a href="https://propaintball.com">Home</a><i class="fa fa-angle-right"></i></li> <li> <a href=https://propaintball.com/category/industry/>Industry News</a> </li><li><i class="fa fa-angle-right"></i>Tyler Harmon leaves&hellip;</li></ol>            </div>     
         </div>     
   </div> 
  
    
    
<div id="main-content" class="main-container blog-single post-layout-style1"  role="main">
    <div class="container">
        <div class="row">
            
        </div>   
        <div class="row">
                    <div class="col-lg-8 col-md-12">
            					<article id="post-57997" class="post-content post-single post-57997 post type-post status-publish format-standard has-post-thumbnail hentry category-industry">
                     <!-- Article header -->
   <header class="entry-header clearfix">
        
       <h1 class="post-title lg">
         Tyler Harmon leaves Dynasty and joins Houston Heat          
      </h1>
      	<ul class="post-meta">
         
         <li class="post-category">
            <a 
               class="post-cat" 
               href="https://propaintball.com/category/industry/"
               style=" background-color:#fc4a00;color:#ffffff "
               >
               <span class="before" style="background-color:#fc4a00;color:#ffffff "></span>Industry News<span class="after" style="background-color:#fc4a00;color:#ffffff"></span>
            </a> 
         </li>
            <li class="post-author"><img alt='' src='https://secure.gravatar.com/avatar/7e01fef958faef506fbcd54d89c3c6d5?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7e01fef958faef506fbcd54d89c3c6d5?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' loading='lazy'/><a href="https://propaintball.com/author/quinn/">Quinn Nadu</a></li><li class="post-meta-date">
					<i class="fa fa-clock-o"></i>
						June 4, 2021</li> <li class="post-comment"><i class="fa fa-comments"></i><a href="#" class="comments-link">0 </a></li>	</ul>
   </header><!-- header end -->



		<div class="post-media post-image">
            		     <img class="img-fluid" src="https://propaintball.com/wp-content/uploads/2021/06/ty.jpg" alt=" Tyler Harmon leaves Dynasty and joins Houston Heat">
                              <p class="img-caption-text">Photo Courtesy of MCPhotography19</p>

              
      </div>
    
		<div class="post-body clearfix">

		<!-- Article content -->
		<div class="entry-content clearfix">
					<div data-elementor-type="wp-post" data-elementor-id="57997" class="elementor elementor-57997" data-elementor-settings="[]">
						<div class="elementor-inner">
							<div class="elementor-section-wrap">
							<section class="elementor-section elementor-top-section elementor-element elementor-element-70004d6 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="70004d6" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-d629a85" data-id="d629a85" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-f6b3aca elementor-widget elementor-widget-text-editor" data-id="f6b3aca" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
					<p>In a shocking move, Tyler Harmon has left San Diego Dynasty mid-season to take an offer to play for Houston Heat. One of the longest standing players on the Dynasty roster, this move came at a surprise to many, including team Dynasty themselves;</p>					</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-3dbd538 elementor-blockquote--skin-border elementor-blockquote--button-color-official elementor-widget elementor-widget-blockquote" data-id="3dbd538" data-element_type="widget" data-widget_type="blockquote.default">
				<div class="elementor-widget-container">
					<blockquote class="elementor-blockquote">
			<p class="elementor-blockquote__content">
				"The dragon has always been bigger than any 1 player. This move was unforeseen and is as much of a shock to us as it is you, but one thing is for sure, Dynasty is excited for the next event
You can count on Dynasty always being in the fight and always there to be the good guys. This organization is proud of every single one of the guys on the team who fight for each other and for the amazing support from our friends, our families and best of all, our FANS!!"			</p>
							<footer>
											<cite class="elementor-blockquote__author">via the Dynasty Instagram page</cite>
														</footer>
					</blockquote>
				</div>
				</div>
				<div class="elementor-element elementor-element-e954187 elementor-widget elementor-widget-text-editor" data-id="e954187" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
					<p>It makes Dynasty&#8217;s immediate future in question, as they struggled a bit with injuries during event one of the NXL. However, it is important to not forget that this team is still loaded with talent including Marcello Margott, Ryan Greenspan, Blake Yarber, and a deep roster of younger players. </p><p> </p><p>Tyler made a comment on the move on his social media and it seems that it was a big decision for him to leave Dynasty after nearly a decade on the team.</p>					</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-beadd0d elementor-blockquote--skin-border elementor-blockquote--button-color-official elementor-widget elementor-widget-blockquote" data-id="beadd0d" data-element_type="widget" data-widget_type="blockquote.default">
				<div class="elementor-widget-container">
					<blockquote class="elementor-blockquote">
			<p class="elementor-blockquote__content">
				"Houston Heat has granted me the tremendous honor of playing alongside the squad and I couldn’t be more excited for this chapter of my paintball career. I will always have a huge space in my heart for the dynasty camp and all of the supporters! Y’all are truly the best!! Thank you for eight amazing years of paintball that I will never forget in my whole life. Philadelphia is next on the docket LETS GO!!!"
			</p>
							<footer>
											<cite class="elementor-blockquote__author">via Tyler Harmon</cite>
														</footer>
					</blockquote>
				</div>
				</div>
				<div class="elementor-element elementor-element-043652a elementor-widget elementor-widget-text-editor" data-id="043652a" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
					<p>Looking at Houston Heat, this team is now even more loaded. They already had a team loaded with star players like Ryan Moorhead, Chad George, and Ronnie Dizon. The real question now, is where does Tyler fit in to such a long-running roster. His skill is undeniable, but one of the hardest things in paintball is the chemistry you form with your team, and it will need to form quick with NXL Philly just a few weeks away. Houston Heat made some comments on the move:</p>					</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-a9189a2 elementor-blockquote--skin-border elementor-blockquote--button-color-official elementor-widget elementor-widget-blockquote" data-id="a9189a2" data-element_type="widget" data-widget_type="blockquote.default">
				<div class="elementor-widget-container">
					<blockquote class="elementor-blockquote">
			<p class="elementor-blockquote__content">
				"The opportunity to add him(Tyler) to this star studded lineup was a no-brainer for the organization. Tyler is a person who exudes positive energy and his leadership qualities are loud and powerful like his game."			</p>
							<footer>
											<cite class="elementor-blockquote__author">via Houston Heat</cite>
														</footer>
					</blockquote>
				</div>
				</div>
				<div class="elementor-element elementor-element-c27a76d elementor-widget elementor-widget-text-editor" data-id="c27a76d" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
					<p>I will continue to follow this story and provide updates and comments throughout the weekend. </p>					</div>
						</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
						</div>
					</div>
		         <div class="post-footer clearfix">
                     </div> <!-- .entry-footer -->
			
         		</div> <!-- end entry-content -->
   </div> <!-- end post-body -->
               </article>
               
                
<div class="author-box solid-bg">
    <div class="author-img pull-left">
       <img alt='' src='https://secure.gravatar.com/avatar/7e01fef958faef506fbcd54d89c3c6d5?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7e01fef958faef506fbcd54d89c3c6d5?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/>    </div>
    <div class="author-info">
        <h3>Quinn Nadu</h3>
        <p class="author-url">
            <a href="#">
            https://www.pbforless.com/            </a>
        </p>
         <p> 
            I've been playing paintball for more than 15 years. I have traveled all over the US to play in tournaments and scenario events. I focus on bringing exclusive interviews, product news, and breaking industry news to the readers.         </p>
     </div>
</div> <!-- Author box end -->
                                            
               				            </div> <!-- .col-md-8 -->
            

   <div class="col-lg-4 col-md-12">
      <div id="sidebar" class="sidebar" role="complementary">
         <div id="text-12" class="widget widget_text"><h3 class="widget-title"> <span class="title-angle-shap">About</span></h3>			<div class="textwidget"><p>PROpaintball.com is dedicated to the paintball lifestyle. We’re a community driven platform uniquely covering all facets of the sport; the ballers’ source for news, knowledge, insight, and information. Providing players with a medium for exploring fresh content, shopping high-end product, and sharing personal opinion defines our mission of promoting and fueling a more unified and prosperous game. <a href="https://propaintball.com/about/">Learn more &gt;&gt;</a></p>
</div>
		</div><div id="text-14" class="widget widget_text"><h3 class="widget-title"> <span class="title-angle-shap">Top Paintball Guns of 2021</span></h3>			<div class="textwidget"><p>Best Paintball Gun under $150:<br />
<a href="https://www.amazon.com/dp/B0851PF64Y?tag=ppb0ae-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" target="_blank" rel="noopener">Tippmann Stormer Paintball Marker Gun</a><br />
Best Paintball Gun under $300:<br />
<a href="https://www.amazon.com/dp/B07GCVTVYB?tag=ppb0ae-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" target="_blank" rel="noopener">Planet Eclipse EMEK 100</a><br />
Best Paintball Gun under $500:<br />
<a href="https://amzn.to/3eQEnzJ" target="_blank" rel="noopener">Empire Axe 2.0</a><br />
Best Paintball Gun under $800:<br />
<a href="https://www.amazon.com/dp/B083N6HPTR?tag=ppb0ae-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" target="_blank" rel="noopener">Planet Eclipse GTEK 170R</a><br />
Best Mechanical Paintball Gun:<br />
<a href="https://www.amazon.com/dp/B07GCVTVYB?tag=ppb0ae-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" target="_blank" rel="noopener">Planet Eclipse EMEK</a><br />
Best Paintball Gun money can buy:<br />
<a href="https://www.amazon.com/dp/B084T71X6J?tag=ppb0ae-20&amp;linkCode=ogi&amp;th=1&amp;psc=1" target="_blank" rel="noopener">DLX HK Army Luxe</a></p>
</div>
		</div><div id="text-11" class="widget widget_text"><h3 class="widget-title"> <span class="title-angle-shap">Buyer Guides</span></h3>			<div class="textwidget"><p><a href="https://propaintball.com/best-paintball-gun/">Best Paintball Guns</a></p>
<p><a href="https://propaintball.com/best-paintball-markers/">Best Paintball Markers</a></p>
<p><a href="https://propaintball.com/best-paintball-sniper-rifles/">Best Paintball Snipers</a></p>
<p><a href="https://propaintball.com/best-paintball-gloves/">Best Paintball Gloves</a></p>
<p><a href="https://propaintball.com/best-paintball-masks/">Best Paintball Masks</a></p>
<p><a href="https://propaintball.com/best-paintball-vest/">Best Paintball Vests</a></p>
</div>
		</div><div id="text-10" class="widget widget_text"><h3 class="widget-title"> <span class="title-angle-shap">Events and Promotions</span></h3>			<div class="textwidget"><p>Brand your company or event with <a href="https://customwater.com"><strong>Custom Logo Water Bottles</strong></a>.</p>
<p>The best business cards are <a href="https://metalkards.com/metal-cards"><strong>Metal Kards</strong></a>.</p>
</div>
		</div><div id="text-13" class="widget widget_text"><h3 class="widget-title"> <span class="title-angle-shap">Disclaimer</span></h3>			<div class="textwidget"><div class="ftw">
<div class="wrp cnt">
<div class="colm oth lst">
<section id="text-2">
<div class="scn">
<div class="textwidget">
<p>ProPaintball.com is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.com. Amazon and the Amazon logo are trademarks of Amazon.com, Inc or its affiliates.</p>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
		</div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="amzn-assoc-ad-b890befc-9f83-4370-8f47-6dd517eda4a9"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=b890befc-9f83-4370-8f47-6dd517eda4a9"></script></div></div>      </div> <!-- #sidebar --> 
   </div><!-- Sidebar col end -->
         
        </div> <!-- .row -->
     
    </div> <!-- .container -->
</div> <!--#main-content -->

        
  
   

            
         
   <div class="copy-right">
         <div class="container">
            <div class="row">
               <div class="col-md-11  align-self-center">

                  <div class="copyright-text text-center">
                                    <p> &copy; 2021, Pro Paintball. All rights reserved</p>
                  </div>
               </div>


               <div class="top-up-btn col-md-1">
                  <!-- end footer -->
                                       <div class="BackTo">
                        <a href="#" class="icon icon-arrow-up" aria-hidden="true"></a>
                     </div>
                                 </div>
            </div>
            <!-- end row -->
         </div>
   </div>
        <!-- end footer -->
    </div>

   


<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://propaintball.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://propaintball.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://propaintball.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://propaintball.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://propaintball.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://propaintball.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://propaintball.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/propaintball.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>

<script type='text/javascript' id='toc-front-js-extra'>
/* <![CDATA[ */
var tocplus = {"visibility_show":"show","visibility_hide":"hide","visibility_hide_by_default":"1","width":"Auto"};
/* ]]> */
</script>


<script type='text/javascript' id='elementskit-framework-js-frontend-js-after'>
		var elementskit = {
            resturl: 'https://propaintball.com/wp-json/elementskit/v1/',
        }

		
</script>











<script type='text/javascript' id='digiqole-script-js-extra'>
/* <![CDATA[ */
var digiqole_ajax = {"ajax_url":"https:\/\/propaintball.com\/wp-admin\/admin-ajax.php","blog_sticky_sidebar":"no"};
/* ]]> */
</script>






<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/propaintball.com\/wp-admin\/admin-ajax.php","nonce":"609e111c69","urls":{"assets":"https:\/\/propaintball.com\/wp-content\/plugins\/elementor-pro\/assets\/"},"i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/propaintball.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>






<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1365,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1620,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"direction":"min","is_enabled":false}}},"version":"3.2.4","is_static":false,"experimentalFeatures":{"form-submissions":true},"urls":{"assets":"https:\/\/propaintball.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":57997,"title":"Tyler%20Harmon%20leaves%20Dynasty%20and%20joins%20Houston%20Heat%20%E2%80%93%20ProPaintball.com","excerpt":"Professional paintball player Tyler Harmon, has made the very sudden decision to leave his long time home in San Diego to join Houston Heat's super team. ","featuredImage":"https:\/\/propaintball.com\/wp-content\/uploads\/2021\/06\/ty.jpg"}};
</script>







<script src='https://stats.wp.com/e-202122.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8',blog:'68562535',post:'57997',tz:'-7',srv:'propaintball.com'} ]);
	_stq.push([ 'clickTrackerInit', '68562535', '57997' ]);
</script>

   <script defer src="https://propaintball.com/wp-content/cache/autoptimize/autoptimize_13fd9afa69343d1916a636f9ef7eea09.php"></script></body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 

Served from: propaintball.com @ 2021-06-04 01:56:49 by W3 Total Cache
-->